Fundo azul, com uma chamada para um PlayStation 5 no centro. À esquerda, a frase “Ofertas de verdade, lojas seguras e os melhores preços da internet.” À direita, “Baixe o app do Promobit”.

macOS Ventura só será compatível com Macs de 2017 em diante; watchOS 9 não chegará a um Apple Watch ainda à venda

O iPhone não foi a única linha da Apple a sofrer baixas com os anúncios das novas versões dos sistemas operacionais da casa nesta segunda (6), na abertura da WWDC.

O macOS Ventura não será disponibilizado para vários modelos de MacBook (incluindo o adorado early 2015 que este editor usa) e o Mac Pro “lixeira”, de 2013. Na real, todos os Macs anteriores a 2017 ficaram de fora da nova versão.

Parece que a transição dos chips Intel para os ARM da Apple será mais rápida do que se imaginava.

O caso do watchOS 9 é mais curioso. A versão do Apple Watch mais antiga compatível com ele é a Series 4, de 2018. A Series 3, lançada um ano antes, continua à venda como “modelo de entrada”, o que gera um problema (inédito?) na Apple: a empresa está vendendo um produto oficialmente defasado. Via Apple (2) (em inglês).

Deixe um comentário

Seu e-mail não será publicado. Dúvidas? Consulte a documentação dos comentários.

15 comentários

  1. O meu ficou de fora também (pro de 2016).

    Mas isso é besteira. A máquina funciona muito bem hoje. Vai continuar funcionando bem quando lançarem no novo sistema não suportado. Quando chorar muito, coloca linux e dura mais uns anos ainda.

    Não precisa ser fanboy ou evangelista de sistema operacional.

  2. O Apple Watch Series 3 não devia ser mais vendido há uns 2 anos hehehe É o ultimo relógio ainda em 32bits e é bem mas limitado que o restante.

    O Watch SE é um relógio de entrada muito melhor, mas provavelmente a Apple não conseguiu espremer o bastante pra botar ele por $199

    Já os Macs, bem…. Na migração pra Intel, o OS X suportou Power PC só por uma versão do sistema (a migração começou no Tiger, teve o Leopard Intel+PPC e o Snow Leopard já foi só Intel)

    Claro que são momentos diferentes… No passado isso foi uma diferença de 3 anos (primeiros Macs Intel em 2006 e primeira major version do OS sem suporte a PPC em 2009) e hoje os updates de OS anuais mudam um pouco.
    E os Macs são muito mais mainstream que na época da transição pra Intel.

    Mas… não me surpreenderia muito se o macOS anunciado em 2024 só suportar Apple Silicon não.

    1. Somos dois na mesma situação. Vai ser o jeito esperar algum patch da comunidade pra poder atualizar de modo não oficial.

      1. Pois é. Só que no Mac eu tenho zero experiência com isso, e é minha máquina principal de trabalho. Vale a pena? Porque já me peguei vendo preço de máquina com M1 hoje aqui…

        1. Pior que eu também nunca fiz esse procedimento. Mas tô vendo que vai ser uma opção. Sempre tem tutoriais na internet e até lá deve aparecer algum pro MBA.

          Ou quem sabe até encaro colocar uma distro de Linux apesar do trabalho que é deixar tudo funcionando. Tinha um MacBook Pro 2011 e tava muito lento com macOS. Com Linux ainda deu pra usar esse MBP por mais um tempo até pifar.

  3. Apple Watch 3: Não vai receber updates mesmo estando a venda.

    90% dos celulares Android: First time?

  4. A Apple da alguma informação sobre atualizações de segurança? Até ano passado eu usava um iPad Air parado no iOS 12 (2018) e ainda recebeu updates de segurança em Setembro de 2021.

  5. O lance do Apple Watch Series 3 é a maior sacanagem do mundo. Os caras ainda vendem o produto!

  6. Li a matéria e fui consultar no EveryMac qual a efetiva diferença entre o modelo 2016 e o modelo 2017 do MacBook Pro.
    A primeira coisa que passou pela minha cabeça foi que devia ser alguma limitação ligada ao chip T2. Mas aí lembrei que o T2 só vem no MacBook Pro de 2018 pra frente. Então deve ser alguma coisa restrita aos chips Kaby Lake?
    Não foi o Windows 11 que chegou num problema similar, tirando a compatibilidade com os processadores Skylake pra trás? Não lembro agora se é do Kaby Lake pra frente ou do Alder Lake pra frente.

    1. Sim, o Windows 11 oficialmente é compatível apenas com equipamentos da intel de 7 gen em diante.

      1. Então de fato deve ser algum recurso que depende de outro recurso que só existe na 7ª geração Intel em diante. Ou é descontinuidade em lote (o que eu sinceramente não duvido).

Compre dos parceiros do Manual:

Manual do Usuário